DNS outage
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted over 3 years ago. Dec 02, 2014 - 06:32 UTC
Monitoring
Services on siteleaf.com have been restored. Sites hosted on siteleaf.net domains may still be experiencing DNS issues, but are coming back online. We'll continue to monitor this.
Posted over 3 years ago. Dec 02, 2014 - 00:43 UTC
Update
Our DNS provider is currently working to mitigate the issue, details at http://dnsimplestatus.com
Posted over 3 years ago. Dec 01, 2014 - 20:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 3 years ago. Dec 01, 2014 - 19:55 UTC
Investigating
Currently experiencing an interruption due to an outage at our DNS provider (https://twitter.com/dnsimple/status/539499331670511616), this affects siteleaf.com as well as sites hosted with siteleaf.net domains.
Posted over 3 years ago. Dec 01, 2014 - 19:45 UTC