Server error
Incident Report for Siteleaf
Postmortem

We were able to pinpoint the recent downtime to a faulty Redis instance from a third party provider (we use Redis for queuing jobs like publishing and syncing). To avoid any further interruptions, we have migrated our Redis servers to AWS in a high availability (multi-AZ) configuration. This redundancy will help avoid a single point of failure, and should make the service more stable overall. Thanks again for your patience while we sorted this out.

As always, you can reach out to team@siteleaf.com with any questions.

Posted 2 months ago. Jun 07, 2019 - 12:47 UTC

Resolved
This incident has been resolved, and we will continue to monitor. If you still see an error on your end, please restart your browser to flush the DNS. Thanks for your patience!
Posted 3 months ago. Jun 06, 2019 - 20:20 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 06, 2019 - 20:07 UTC
This incident affected: API, Management Interface, and Site Previews.