v1 downtime
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 05, 2016 - 11:21 UTC
Monitoring
We determined the issue was caused by a bad IP assigned to one of our load balancers by AWS, our hosting provider. It has since been resolved and we will continue to monitor it.
Posted over 2 years ago. Jun 05, 2016 - 06:00 UTC
Investigating
We are currently investigating unusual traffic on Siteleaf v1 which resulted in intermittent downtime late Saturday night.
Posted over 2 years ago. Jun 05, 2016 - 04:39 UTC