Intermittent errors
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted over 2 years ago. Sep 17, 2015 - 15:08 UTC
Monitoring
We have been seeing intermittent errors due to a server degradation at AWS. A new server has been brought into our cluster and we will continue to monitor the issue. Published sites are not affected.
Posted over 2 years ago. Sep 17, 2015 - 13:31 UTC