Ongoing DDoS attack against Dyn DNS
Incident Report for Siteleaf
Resolved
Siteleaf services remain stable and we are considering this issue resolved. To avoid an outage like this in the future, MongoDB Cloud now splits their DNS traffic between multiple providers to ensure a similar attack on a single provider does have the same impact going forward. Dyn, the target of the global DDoS attack, has published a Preliminary Findings Report. Thanks everyone for their patience!
Posted about 2 years ago. Oct 22, 2016 - 00:00 UTC
Update
Siteleaf services have stabilized, but we'll continue to monitor.
Posted about 2 years ago. Oct 21, 2016 - 19:47 UTC
Monitoring
As of 15:52 UTC, Dyn is reporting another DDoS attack against our their DNS infrastructure. While Siteleaf does not use this service directly, it is affecting our database provider MongoDB Cloud. As a result both Siteleaf v1 and v2 are suffering intermittent outages. We'll continue to monitor and update this page.
Posted about 2 years ago. Oct 21, 2016 - 16:31 UTC