Server error (V2)
Incident Report for Siteleaf
Resolved
The issue has now been resolved, and we will continue to monitor. Thank you for your patience!
Posted 13 days ago. Oct 09, 2019 - 15:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Oct 09, 2019 - 15:03 UTC
Identified
We have identified a server error with Siteleaf V2, a fix is currently being implemented. Published sites are not affected.
Posted 13 days ago. Oct 09, 2019 - 14:53 UTC
This incident affected: API, Management Interface, and Management Interface (v1 legacy).