v1 Outage
Incident Report for Siteleaf
Resolved
Maintenance is now complete. The root issue was a CDN outage at Rubygems, which caused issues with our autoscaling environment. We'll continue to monitor, but everything should be back to normal now!
Posted almost 3 years ago. Dec 31, 2015 - 22:59 UTC
Identified
We are currently performing maintenance to resolve an unexpected outage on Siteleaf v1, sorry for the interruption (v2 is not affected).
Posted almost 3 years ago. Dec 31, 2015 - 22:15 UTC