Investigating connection issues
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted May 06, 2022 - 00:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 23:22 UTC
Investigating
We are currently investigating a database connection issue which is causing intermittent errors. Published sites are not affected.
Posted May 05, 2022 - 20:06 UTC
This incident affected: API and Management Interface.