Connection issue
Incident Report for Siteleaf
Resolved
This incident has been resolved, sorry for the interruption!
Posted Apr 11, 2024 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 20:56 UTC
Investigating
We are currently investigating this issue.
Posted Apr 11, 2024 - 20:56 UTC
This incident affected: API, API (v1 legacy), Management Interface, and Management Interface (v1 legacy).