Delayed sync and publish
Incident Report for Siteleaf
Resolved
Job queues are now caught up and running as expected. Thanks for your patience!
Posted over 1 year ago. Jul 09, 2017 - 21:44 UTC
Update
We're adding a couple extra servers to help work through the queued jobs quicker.
Posted over 1 year ago. Jul 09, 2017 - 18:41 UTC
Monitoring
We have identified a delay with sync and publishes, leading to a backlog of queued jobs. Jobs are currently running and should be caught up soon. We will continue to monitor this issue.
Posted over 1 year ago. Jul 09, 2017 - 18:15 UTC