Upstream DNS outage
Incident Report for Siteleaf
Resolved
This incident has been confirmed resolved by MongoDB's DNS provider, though we will continue to monitor.
Posted almost 2 years ago. Oct 21, 2016 - 13:35 UTC
Monitoring
We're able to connect to our database provider again and Siteleaf is back online. We'll continue to monitor the situation and keep you updated if anything changes.
Posted almost 2 years ago. Oct 21, 2016 - 13:21 UTC
Update
We've confirmed the DNS provider used by our database (MongoDB Cloud) is currently undergoing a DDoS attack. More information here: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted almost 2 years ago. Oct 21, 2016 - 13:03 UTC
Update
The outage appears to be coming from an upstream DNS issue affecting our database provider MongoDB Cloud. Many other services we rely on including GitHub and CircleCI are also affected.
Posted almost 2 years ago. Oct 21, 2016 - 12:23 UTC
Investigating
We are currently investigating a server outage that is affecting both v1 and v2. Stay tuned for updates.
Posted almost 2 years ago. Oct 21, 2016 - 12:00 UTC