Intermittent v1 publishing issues
Incident Report for Siteleaf
Resolved
Connectivity has been restored between our v1 servers and our database provider. Thank you everyone for your patience!
Posted almost 2 years ago. Feb 10, 2017 - 22:17 UTC
Identified
We have been seeing intermittent publishing errors on v1 due to connectivity issues with our database provider.
Posted almost 2 years ago. Feb 10, 2017 - 20:48 UTC