Intermittent database errors
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 03, 2015 - 13:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 3 years ago. Nov 03, 2015 - 04:55 UTC
Identified
Some users may be seeing an intermittent error when saving pages, which reads "Could not connect to a primary node for replica set". We have identified the issue and are working to resolve it.
Posted almost 3 years ago. Nov 03, 2015 - 04:00 UTC