Publish/preview/sync issues
Incident Report for Siteleaf
Resolved
Previews and publishes should be working as expected. Please reach out to support@siteleaf.com if we can help further!
Posted 5 months ago. Dec 13, 2017 - 19:41 UTC
Identified
We've identified the issue and are working on a fix now.
Posted 5 months ago. Dec 13, 2017 - 16:53 UTC
Investigating
We're seeing elevated error rates with publishing, previewing, and syncing.
Posted 5 months ago. Dec 13, 2017 - 16:18 UTC