Connection issues with database provider
Incident Report for Siteleaf
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 10, 2019 - 13:37 UTC
Monitoring
The issue has been resolved by our database provider, but we will continue to monitor. Please contact support@siteleaf.com if you have any questions. Sorry for the interruption!
Posted 6 months ago. Jan 10, 2019 - 12:48 UTC
Identified
Our database provider ObjectRocket has reported connection issues, which may result in sporadic "Server error" pages showing up in our management interface. We will continue to monitor this issue with our provider. Preview pages and published sites are not affected.
Posted 6 months ago. Jan 10, 2019 - 12:39 UTC
This incident affected: API, API (v1 legacy), Management Interface, and Management Interface (v1 legacy).